Which versions of PHP do you support? Print

  • Which versions of PHP do you support?
  • 0

We support all modern versions of PHP with all our web hosting, Reseller hosting, Cloud, and Dedicated services.
Here is a list of supported and maintained PHP versions as of August 2019. This list may get updated occasionally.

  • PHP 7.4
  • PHP 7.3
  • PHP 7.2 (default version)
  • PHP 7.1
  • PHP 7.0
  • PHP 5.6

Here is a list of supported but unmaintained PHP versions, available through Cloudlinux’s hardened PHP installation and compatible with web hosting and reseller hosting plans, or with Cloud and Dedicated plans with Cloudlinux:

  • PHP 5.5
  • PHP 5.4

You can easily switch PHP versions from your control panel when needed.
With our Managed WordPress Hosting service, the default PHP version is PHP 7.2.


Was this answer helpful?

« Back